Claiming Gateway


#1

I’m having issues claiming my gateway. I’ve gone through the instructions multiple times but keep ending up in the same place.

The error says that I’ve input WiFi credentials incorrectly (gateway continues flashing green), but I am selecting the right network and entering the correct password.

The checkboxes indicate that it is connecting and establishing internet connection, but I always get an X on the verifying ownership line…

!


#2

What type of WiFi encryption is used on the network? Have you setup other Particle Photons on the same network?


#3


#4

Network is WPA2-AES

I’ve never set up a photon before

I got it working. Not sure what I did differently, but after a few more resets and tries it finally connected.


#5

Glad it worked!

Not sure what the issue was, the claiming is part of the Particle process. I know one issue that can happen is trying to setup a Photon on WEP encryption, which is why I asked about that.


#6

Ok. So I unplugged the gateway last night and when I plugged it in earlier today it would not connect to my wifi - just kept alternating between slow blue and fast green.

Tried to go back through the setup process via the app but couldn’t, so I finally unclaimed it in the Particle Console to see if I could just start over. Now, while trying to setup it says the device is already claimed by another user and asks if I want to claim it - still using my original login, etc. I say yes and try to proceed but keep getting different errors. Usually, I get hung up on the device ownership step as I did yesterday. However, a few times it has said that it can’t pass wifi credentials due to an issue with the gateway.

Typically resetting it allows it to get past that step. However, sometimes resetting results in the LED turning off completely or staying on solid green and not flashing.

I’m at a loss here. Can I factory reset the gateway? If so, are there instructions somewhere that I just can’t find?

Got it back online using Particle CLI… hoping for continued success!