[SOLVED]Cannot connect Bluz via Android Gateway App


#41

Sorry for the troubles. I am unable to reproduce this issue on any of my Android handsets.I will try and get my hands on your specific one and see if I can recreate.


#42

Ok thanks.

I tried to do a factory reset and now it’s flashing yellow - does that mean anything? It’s not the expected magenta like the docs mention.

Thanks.


#43

We updated the state of the LED to be yellow when in Safe Mode, it was causing a lot of confusion when it was magenta as it matched the OTA update color.

A factory reset likely won’t help. Do you have another phone or device you could test with? It would be good just to prove that the phone app is the issue, though I suspect that is the problem on your handset.


#44

Just tried a Galaxy S8+ with the same results; as soon as you click connect it flashes “connecting” momentarily then reverts back to “connect”.


#45

Did you try the newest app in this link?


#46

Yeah, same broken behavior.


#47

Hmmm… ok, I will have to try and get my hands on one. Any chance you know how to take an adb log? If you could send me that, it would be greatly helpful.