Unable to claim Bluz Gateway

Slightly embarrassing but I was part of the original kickstart and I’m finally getting around to playing with my Bluz Gateway (not the shield) and DK. I can get to the DK and program it through the Particle web console but I can not get my Gateway to work.

I have an iPhone X with the latest iOS builds. I’m following the steps in the Particle app, Blue blinking light on Gateway, choose Photon, go to settings and connect to the Photon-xxxx network, get the notification, click notification which returns to the Particle app. But it never gets to the claim screen. I’m stuck on the app screen that looks like it keeps refreshing to look for the Photon-xxxx network connection.

Any ideas?


Is the Photon still blinking blue? You can try the CLI method for claiming it using the particle setup command: https://docs.particle.io/tutorials/developer-tools/cli/photon/

At this stage, the P1 on board is basically just a Photon. I know there are some issues with different WEP encryptions and the Photon, do you know the Wifi security type of the network?

Hi Eric,

I ran the particle setup command and it detects that gateway. Once I get to the wireless setup, the software goes into a loop that keeps printing “Obtaining device information…”.

I tried different USB ports on my computer but it didn’t change the outcome. Is there a firmware update for the gateway that I should apply prior to running the setup, other suggestions?

Thanks for the help!

If this is original Kickstarter hardware, the version on the P1 could be old as it was purchased about 4 years ago from Particle. We have updated several times since then.

You can upgrade the hardware through the CLI as well. You can pop open the case by sliding a small screwdriver in between the USB port and case and gently pry it open, one half of the case should pop off. There are then two small screws you can undo to get to the underside of the PCB, which has a single button that acts as the RESET button on a Photon. So you can hold that while you plug it into a USB port to get into DFU mode and update the firmware.

1 Like

Finally got around to popping the case. That worked. Thanks!

1 Like